Which Cassandra Version are Compatible with Open JDK higher than Open JDK 8? [duplicate]

Author: PIYUSH KUMAR

This question already has an answer here:

I'm Checking The Cassandra Compatibility with the Open JDK higher than the Open JDK 8 Version.

Originally Sourced from: https://stackoverflow.com/questions/57962282/which-cassandra-version-are-compatible-with-open-jdk-higher-than-open-jdk-8